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BAB II 

TINJAUAN PUSTAKA 

2.1 Penelitian Terdahulu 

Tabel 2.1 Penelitian Terdahulu 

Penulis Judul Hasil 

(Kartika, 

2011) 

Penerapan Value 

Engineering 

pada Proyek 

Pembangunan 

Puskesmas di 

Blitar 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Dalam penerapan value 

engineering pada proyek 

pembangunan Puskesmas di 

Blitar, pekerjaan struktur 

beton bertulang yang 

memiliki persentase biaya 

tertinggi (39,71%) menjadi 

fokus analisis. Melalui 

analisis gagasan pondasi-

kolom, matriks kelayakan, 

pembobotan metode zero-

one, dan matriks evaluasi, 

dipilih pondasi plat setempat 

dan kolom beton biasa. 

Perhitungan struktur 

menggunakan software SAP 

2000 menghasilkan dimensi 

efisien dan efektif. Biaya 

pekerjaan struktur beton 

bertulang yang semula Rp 

1.500.944.417,34 turun 

menjadi Rp 

1.178.623.090,82 setelah 

analisis value engineering, 

menghasilkan penghematan 

sebesar 8,53% dari total 

biaya proyek awal. 
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Penulis Judul Hasil 

(Firda & 

Saputra, 

2018) 

Penerapan Value 

Engineering 

pada pekerjaan 

konstruksi studi 

kasus proyek 

pembangunan 

Rumah Sakit 

Umum Provinsi 

Sumatra Utara 

Analisis penerapan value 

engineering pada Proyek 

Pembangunan Rumah Sakit 

Umum Provinsi Sumatera 

Selatan menunjukkan 

penghematan biaya 

signifikan sebesar Rp 

3.737.843.286 atau 7,02% 

pada pekerjaan kolom dan 

balok. Penghematan ini 

dicapai melalui alternatif 

rekayasa nilai yang tidak 

hanya mengurangi anggaran 

biaya, tetapi juga 

meningkatkan efisiensi 

waktu pelaksanaan proyek. 

Selain itu, penerapan value 

engineering berkontribusi 

pada pengurangan 

penyebaran sampah 

konstruksi, minimalisasi 

penggunaan peralatan berat, 

dan penghematan bahan 

material. Dengan demikian, 

value engineering terbukti 

memberikan manfaat 

komprehensif bagi proyek, 

mencakup aspek ekonomi 

dan efisiensi operasional. 

(Wahyu & 

Hartono, 

2022) 

Aplikasi Value 

Engineering 

Dengan Metode 

Analytical 

Hierarchy 

Process (AHP) 

Terhadap  

Dari penerapan Value 

Engineering pada proyek ini, 

didapati alternatif desain 

yakni mengganti tipe plat 

konvensional menjadi tipe 

full precast dimana dari  
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Penulis Judul Hasil 

 Struktur Pelat 

Pada Proyek 

Pembangunan 

Hotel Aziza 

Solo 

alternatif ini mendapatkan 

keuntungan sebagai berikut, 

menghemat biaya sebesar 

Rp.45.199.194,60, atau 

sebesar 12,82% dari biaya 

awal yang artinya terdapat 

pebedaan biaya sebesar 

0,15% dari total biaya 

proyek, kekuatan struktur 

plat meningkat dengan 

tegangan maksimal yang 

lebih ringan yakni sebesar 

14,62 kg/cm2 atau sebesar 

33,94%, penyelesaian 

pekerjaan plat lebih cepat 13 

hari atau sebesar 72,22% dari 

waktu awal. 

(Muhammad 

Asyari Alfin 

Nuro, 2022) 

Analisa Struktur 

Pada 

Pembangunan 

Masjid Al-Amin 

Bakalan 

Purwosari 

Pasuruan 

Penerapan Value 

Engineering pada kolom dan 

balok menghasilkan 

penghematan volume total 

sebesar 22,56 m³ dan 

penghematan biaya sebesar 

Rp112.790.233.287,10 atau 

6,4% dari total biaya proyek. 

Hal ini menunjukkan bahwa 

Value Engineering efektif 

dalam mengurangi biaya 

proyek. 

(Kusen, 

2024) 

 

 

 

 

 

Analisa 

Rekayasa Nilai 

(Value 

Engineering) 

Pekerjaan 

Struktur Kolom 

 

Berdasarkan analisis 

penerapan Value 

Engineering pada proyek 

pembangunan Masjid Al 

Hidayah 2 Kranggen 

Pasuruan, dapat disimpulkan 
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Penulis Judul Hasil 

 dan Balok Pada 

Pengembangan 

Masji Al-

Hidayah 2 

Kranggen 

Pasuruan 

bahwa penerapan Value 

Engineering dilakukan 

dengan menghilangkan 

kolom berdiameter 60 cm 

dan mengubah beberapa 

balok atap menjadi balok 

beton prategang berukuran 

40/80 cm, sehingga 

menghasilkan penghematan 

sebesar Rp. 115.914.241,56 

dari biaya perencanaan awal 

Rp. 881.519.598,22, atau 

setara dengan penghematan 

sebesar 13,1%. 

Sumber: Jurnal Penelitian 

2.2 Landasan Teori 

2.2.1 Manajemen Konstruksi 

 Dalam bidang konstruksi, proyek memiliki 

karakteristik unik dan tidak berulang, seperti yang 

dijelaskan dalam buku Teori Aplikasi Manajemen Proyek 

Konstruksi. Setiap proyek merupakan kegiatan sementara 

dengan batasan waktu, alokasi sumber daya, dan tujuan 

yang jelas. Oleh karena itu, proses yang terjadi dalam suatu 

proyek tidak akan terulang persis sama pada proyek 

lainnya. Manajemen Konstruksi, menurut (Irika, 2020),  

adalah proses nyata yang mencakup perencanaan 

(planning), pengorganisasian (organizing), pelaksanaan 

(actuating), dan pengawasan (controlling), yang saling 
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memanfaatkan ilmu pengetahuan (science) dan seni (art) 

untuk mencapai tujuan yang telah ditetapkan. 

2.2.2 Rencana Anggaran Biaya (RAB) 

 Rencana Anggaran Biaya (RAB) merupakan 

estimasi total biaya yang diperlukan dalam suatu proyek 

konstruksi, mencakup biaya upah dan bahan material. 

RAB disusun dalam bentuk daftar yang merinci volume, 

harga satuan, dan total harga dari berbagai jenis bahan 

material serta upah tenaga kerja yang dibutuhkan untuk 

pelaksanaan proyek. Secara ringkas, RAB adalah 

perhitungan biaya yang diperlukan dalam proyek 

konstruksi, terdiri atas biaya bahan material, upah tenaga 

kerja, dan biaya lain yang terkait, berdasarkan perhitungan 

volume pekerjaan yang telah dilakukan. Penyusunan RAB 

memerlukan lima komponen dasar, yaitu: 

1. Bestek (dokumen spesifikasi teknis) 

2. Gambar-gambar bestek 

3. Daftar harga upah dan bahan material 

4. Daftar analisis harga satuan pekerjaan 

5. Daftar volume tiap jenis pekerjaan. 

Daftar yang ada dapat saling memberikan gambaran dan 

petunjuk dalam penyusunan Rencana Anggaran Biaya 

(RAB). Dalam RAB bangunan, terdapat Analisis Harga 

Satuan Pekerjaan (AHSP) yang merupakan analisis bahan 

dan upah untuk membuat suatu satuan jenis pekerjaan 
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tertentu. Semua hal ini diatur dalam aturan BOW 

(Burgerlijke Openbare Werken) maupun SNI (Standar 

Nasional Indonesia), yang masing-masing memiliki cara 

perhitungan berbeda namun dengan tujuan yang sama. 

Volume suatu pekerjaan adalah hitungan jumlah 

banyaknya volume pekerjaan dalam suatu satuan. Biaya 

(anggaran) adalah jumlah dari masing-masing volume 

dengan harga satuan pekerjaan yang bersangkutan. Secara 

umum, dapat disimpulkan bahwa: 

RAB = ∑ (volume) x Harga Satuan Pekerjaan 

Harga satuan pekerjaan ialah jumlah harga bahan dan upah 

tenaga kerja berdasarkan perhitungan analisis (Juansyah et 

al., 2017). 

2.2.3 Rekayasa Nilai (Value Engineering) 

 Rekayasa Nilai merupakan upaya sistematis dan 

terstruktur yang menggunakan teknik-teknik yang diakui 

untuk mengoptimalkan produk atau jasa agar memenuhi 

fungsi yang diperlukan dengan biaya serendah mungkin 

(Pontoh et al., 2013). Dengan kata lain, Rekayasa Nilai 

bertujuan mengoptimalkan biaya melalui analisis dan 

pengendalian biaya produk secara sistematis, 

membedakan antara kebutuhan esensial dan non-esensial, 

serta mengembangkan alternatif yang memenuhi 

kebutuhan dengan biaya minimal tanpa mengorbankan 

mutu. Penting untuk dicatat bahwa Rekayasa Nilai 



13 

 

bukanlah tinjauan desain yang mencari kesalahan, bukan 

pula proses pemotongan biaya yang mengorbankan 

kualitas. Selain itu, Rekayasa Nilai tidak wajib dilakukan 

oleh setiap perencana karena keterbatasan kemampuan dan 

waktu yang dimiliki, sehingga perbandingan alternatif di 

luar keahlian mereka menjadi tidak memungkinkan 

(Rumintang et al., 2008). 

2.2.4 Prinsip Dasar Rekayasa Nilai (Value Engineering) 

 Tujuan utama dalam menciptakan sebuah produk 

adalah memastikan produk tersebut laku di pasaran dengan 

cepat, menghasilkan keuntungan optimal, dan memenuhi 

kepuasan konsumen. Oleh karena itu, desainer produk 

perlu menghindari penambahan fungsi yang tidak 

diperlukan atau penggunaan material produksi yang 

berlebihan, karena hal tersebut dapat meningkatkan biaya 

dan mengurangi nilai produk (Pontoh et al., 2013). Dengan 

demikian, gagasan pengembangan produk harus 

didasarkan pada prinsip-prinsip berikut ini: 

1. Penghematan biaya 

 Menggunakan biaya seminimal mungkin 

tanpa mengurangi fungsi dan kualitas produk. 

Prinsip ini menekankan efisiensi dalam 

penggunaan sumber daya, mulai dari pemilihan 

material yang tepat hingga proses produksi yang 

optimal. Dengan demikian, produk yang 
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dihasilkan dapat memiliki daya saing yang tinggi 

di pasaran. 

2. Waktu 

 Memanfaatkan waktu dengan sebaik 

mungkin, ini dimaksudkan menggunakan waktu 

yang minimal dan mendapatkan hasil yang 

maksimal. Penggunaan waktu yang efisien dalam 

setiap tahap pengembangan produk, mulai dari 

riset, desain, hingga produksi, dapat mempercepat 

proses dan mengurangi biaya. 

3. Bahan 

 Bahan yang digunakan harus mampu 

memenuhi fungsi dan kualitas yang telah 

direncanakan sebelumnya, memastikan produk 

akhir dapat beroperasi sesuai dengan ekspektasi 

dan memberikan nilai tambah bagi konsumen. 

2.2.5 Rencana Kerja Rekayasa Nilai (Value Engineering Job 

Plan) 

 Rencana Kerja Rekayasa Nilai (Value 

Engineering Job Plan) adalah pendekatan sistematis 

dengan rencana kerja terarah yang krusial untuk 

keberhasilan studi Rekayasa Nilai. Melalui rencana kerja 

ini, seluruh tahapan penerapan Rekayasa Nilai 

dilaksanakan secara menyeluruh. Prosesnya dimulai dari 

identifikasi item kerja dalam proyek, dilanjutkan dengan 
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penemuan elemen-elemen yang berpotensi memiliki biaya 

tidak perlu, hingga pencarian alternatif kreatif untuk 

mencapai fungsi yang sama dengan desain sebelumnya. 

Rencana kerja ini juga membantu dalam menentukan 

bagian-bagian proyek yang memiliki biaya tinggi 

dibandingkan dengan fasilitas serupa (Khanifah et al., 

2023). 

2.2.6 Tahap – Tahap Rekayasa Nilai (Value Engineering) 

1. Tahap Informasi 

 Tahap informasi merupakan fase awal dalam 

proses Rekayasa Nilai (Value Engineering) yang 

bertujuan untuk mengumpulkan data mengenai item-

item pekerjaan yang akan dianalisis. Fokus utama 

pada tahap ini adalah mendefinisikan fungsi dasar dari 

masing-masing item dalam proyek, sehingga dapat 

diidentifikasi item kerja yang layak untuk dianalisis 

lebih lanjut (Mahyuddin, 2020). 

2. Tahap Kreatif 

 Tujuan dari tahap kreatif adalah menghasilkan 

sebanyak mungkin ide atau alternatif yang mampu 

memenuhi fungsi dasar dari item kerja yang 

dianalisis. Pada fase ini, tim Rekayasa Nilai didorong 

untuk berpikir terbuka dan inovatif. Semua ide 

diterima tanpa penilaian awal agar tidak menghambat 

aliran kreativitas (Mahyuddin, 2020). 
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3. Tahap Analisis 

 Tahap analisis bertujuan untuk mengevaluasi dan 

menyaring ide-ide yang dihasilkan pada tahap kreatif. 

Setiap alternatif dianalisis berdasarkan kelayakan 

teknis, manfaat fungsional, dan potensi penghematan 

biaya. Hasilnya adalah daftar ide yang paling layak 

untuk dikembangkan lebih lanjut (Mahyuddin, 2020). 

4. Tahap Rekomendasi 

 Tahap rekomendasi dalam metode Value 

Engineering merupakan tahapan akhir dari proses 

analisis alternatif yang bertujuan untuk 

menyampaikan usulan perubahan atau perbaikan yang 

dapat meningkatkan nilai suatu proyek tanpa 

mengurangi fungsi dan kualitasnya. Pada tahap ini, 

tim Value Engineering menyusun hasil evaluasi 

terhadap berbagai alternatif solusi yang telah 

dikembangkan dan dianalisis sebelumnya, kemudian 

memilih alternatif terbaik berdasarkan kriteria teknis, 

ekonomis, dan fungsional. Alternatif yang terpilih 

tersebut disampaikan dalam bentuk rekomendasi yang 

terstruktur dan didukung dengan data pendukung 

seperti analisis teknis, perbandingan biaya, serta 

dampaknya terhadap pelaksanaan proyek 

(Mahyuddin, 2020). 
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2.2.7 Struktur Atas 

 Menurut Standar Nasional Indonesia, struktur atas 

sebuah gedung merujuk pada keseluruhan elemen struktur 

yang terletak di atas permukaan tanah. Struktur ini terdiri 

dari komponen-komponen penting seperti kolom, pelat, 

balok, dinding geser, dan tangga. Setiap elemen tersebut 

memiliki fungsi spesifik dan saling berkaitan dalam 

menopang beban serta menjaga kestabilan bangunan 

secara keseluruhan (Astri Gusfita et al., 2022). 

2.2.8 Kolom 

 Kolom merupakan elemen struktural krusial yang 

berfungsi menahan gaya aksial dan momen lentur. Secara 

prinsip, kolom berperan sebagai batang tekan vertikal 

dalam rangka struktural yang menanggung beban dari 

balok, kemudian meneruskan beban tersebut dari bagian 

atas bangunan ke bagian bawah hingga akhirnya dialirkan 

ke tanah melalui fondasi. Kegagalan pada kolom dapat 

berakibat fatal, menyebabkan runtuhnya komponen 

struktur lain yang terhubung atau bahkan seluruh 

bangunan. Mengingat kegagalan komponen tekan sering 

terjadi secara tiba-tiba tanpa peringatan, perencanaan 

struktur kolom memerlukan cadangan kekuatan yang lebih 

besar dibandingkan komponen struktur lainnya. Selain itu, 

kolom tidak hanya menahan beban aksial vertikal, tetapi 

juga kombinasi beban aksial dan momen lentur, sehingga 
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harus dirancang untuk menahan beban aksial tekan dengan 

eksentrisitas tertentu (Nasikhin, 2023). 

A. Jenis – jenis kolom 

Menurut, (Limbongan et al., 2016) ada tiga jenis 

kolom beton bertulang yaitu: 

a. Kolom ikat (tie coloumn) 

b. Kolom spiral (spiral coloumn) 

c. Kolom komposit (composite coloumn) 

Masing-masing jenis kolom yang telah disebutkan diatas 

digambarkan pada Gambar 2.1. 

Gambar 2.1 Jenis-jenis kolom 

Sumber: (CV.YUFA KARYA Mandiri, 2012) 

1. Kolom dengan pengikat sengkang lateral 

Kolom dengan pengikat sengkang lateral adalah 

kolom beton bertulang yang terdiri dari batang 

tulangan pokok memanjang yang diikat secara lateral 

oleh pengikat sengkang pada jarak spasi tertentu. 

Pengikat sengkang ini berfungsi untuk menjaga 

tulangan pokok memanjang agar tetap pada posisinya. 
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2. Kolom dengan pengikat spiral 

Kolom dengan pengikat spiral memiliki bentuk yang 

serupa dengan kolom konvensional, namun 

perbedaannya terletak pada pengikat tulangan pokok 

memanjang yang berupa tulangan spiral. Tulangan 

spiral ini dililitkan secara heliks di sepanjang kolom, 

memberikan kemampuan kolom untuk menyerap 

deformasi yang signifikan sebelum terjadi keruntuhan. 

Fungsi utama tulangan spiral adalah mencegah 

kehancuran struktur secara menyeluruh sebelum 

proses redistribusi momen dan tegangan dapat 

berlangsung. Dengan demikian, kolom dengan 

pengikat spiral memberikan tambahan kekuatan dan 

stabilitas struktural pada bangunan. 

3. Struktur kolom komposit 

Struktur kolom komposit adalah komponen struktur 

tekan memanjang yang diperkuat dengan gelagar baja 

profil atau pipa, baik dengan maupun tanpa tambahan 

batang tulangan pokok memanjang, yang berfungsi 

sebagai elemen penahan beban tekan. 

Selain berbagai macam pengikat kolom, bangunan gedung 

juga memiliki bentuk kolom yang berbeda. 

Kolom ini terbagi menjadi dua jenis, yaitu kolom utama 

dan kolom praktis. 
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Gambar 2.2 Kolom praktis dan kolom utama 

Sumber: (Aska, 2022) 

a. Kolom Praktis (Kolom Non Struktur) 

Kolom praktis adalah elemen struktural yang 

ditempatkan di antara dinding, berfungsi sebagai 

pendukung kolom utama dan penguat struktur 

bangunan secara keseluruhan. Selain itu, kolom 

praktis berperan sebagai pengikat dinding untuk 

menjaga stabilitasnya. Dimensi standar kolom praktis 

adalah 15/15 cm, dengan tulangan beton 4 d 10 dan 

begel d 8-20. 

b. Kolom Utama (Kolom Struktur) 

Kolom utama pada struktur bangunan gedung 

berperan sebagai elemen vertikal yang menopang 

beban aksial, kemudian menyalurkan beban tersebut 

ke fondasi. Kolom utama didefinisikan sebagai kolom 

yang fungsi utamanya adalah menahan beban utama 
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dari struktur di atasnya. Dimensi kolom utama yang 

umum digunakan untuk rumah tinggal 2 lantai adalah 

20 cm x 20 cm, dengan tulangan pokok sebanyak 8 

batang besi beton berdiameter 12 mm (8 d 12 mm) dan 

begel (sengkang) berdiameter 8 mm dengan jarak antar 

begel 10 cm (d 8-10 cm). 

2.2.9 Balok  

 Balok adalah elemen struktur yang berfungsi 

untuk mentransfer momen ke kolom. Sebagai elemen 

lentur, balok terutama menanggung gaya berupa momen 

lentur dan gaya geser. Balok beton, dalam konteks ini, juga 

berfungsi untuk menyalurkan momen ke kolom dan 

dikenal sebagai elemen lentur yang dominan dalam 

menanggung beban momen lentur dan gaya geser (Nuh, 

2016). 

 Beton memiliki sifat rangka yang memengaruhi 

perilaku beton ketika dibebani secara terus-menerus dalam 

jangka waktu lama. Oleh karena itu, pada balok beton 

dikenal istilah short-term (immediate), deflection dan 

long-term deflection, yang merujuk pada lendutan yang 

terjadi. Short-term deflection adalah lendutan yang terjadi 

segera setelah beban diterapkan, sedangkan long-term 

deflection adalah lendutan yang berkembang seiring 

berjalannya waktu akibat faktor seperti creep dan 

penyusutan beton. Lendutan adalah fungsi dari kekakuan, 
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yang merupakan hasil perkalian antara modulus elastisitas 

beton Ec dan inersia penampang I. Lendutan perlu dibatasi 

karena berkaitan dengan kenyamanan dan aspek estetika 

dalam desain arsitektur. Telah disebutkan pada SNI beton 

2013 dalam butir 9.5 terhadap kontrol lendutan. 

 Perilaku keruntuhan yang dominan pada struktur 

balok umumnya adalah lentur, terutama jika rasio bentang 

(L) terhadap tinggi balok (h) cukup besar. Namun, jika 

rasio ini kecil, maka balok tersebut digolongkan sebagai 

balok tinggi (deep beam), di mana keruntuhan geser 

menjadi dominan. 

1. Fungsi Balok 

Balok berfungsi sebagai pengikat kolom-kolom agar 

tetap bersatu dan mempertahankan bentuk serta 

posisinya jika terjadi pergerakan. Balok biasanya 

dibuat dari bahan yang sama dengan kolom, sehingga 

hubungan antara balok dan kolom menjadi kaku. 

2. Jenis – Jenis Balok 

a. Balok sederhana bertumpu pada kolom di 

kedua ujungnya, dengan salah satu ujung 

bebas untuk berotasi dan tidak memiliki 

momen tahan. Seperti struktur statis lainnya, 

nilai semua reaksi, pergeseran, dan momen 

pada balok sederhana tidak tergantung pada 
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bentuk penampang dan material yang 

digunakan. 

b. Kantilever adalah balok atau struktur kaku 

lainnya yang didukung hanya pada satu ujung 

tetap, sementara ujung lainnya bebas untuk 

memanjang tanpa dukungan tambahan. 

c. Balok teritisan adalah balok sederhana yang 

memanjang melewati salah satu kolom 

tumpuannya, dengan bagian balok yang 

melampaui kolom tersebut menonjol di luar 

titik tumpuan. 

d. Bentangan tersuspensi adalah balok sederhana 

yang ditopang oleh balok teritisan dari dua 

bentang, dengan sambungan pin pada titik 

momen nol, sehingga memungkinkan balok 

untuk tergantung di antara dua dukungan 

tanpa mengalami momen lentur pada 

sambungan. 

3. Macam – Macam Balok 

a. Balok kayu berfungsi untuk menopang papan 

atau dek struktural. Balok ini dapat ditopang 

oleh balok induk, tiang, atau dinding 

penopang beban. 

b. Balok baja berfungsi untuk menopang dek 

baja atau papan beton pracetak. Balok ini 
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dapat ditopang oleh balok induk (girder), 

kolom, atau dinding penopang beban. 

c. Balok beton pelat beton yang dicor di tempat 

dikategorikan berdasarkan bentangan dan 

bentuk cetakannya. 

2.2.10 Pembebanan 

 Dalam perencanaan struktur, beban-beban yang 

diperhitungkan meliputi beban vertikal dan beban 

horizontal. Beban horizontal dapat berupa beban angin dan 

beban gempa, di mana struktur portal direncanakan khusus 

untuk beban horizontal akibat beban gempa karena dalam 

perencanaan struktur beton bertulang, beban gempa lebih 

dominan dibandingkan beban angin. Beban vertikal 

meliputi beban mati dan beban hidup. Dari analisis 

pembebanan ini, direncanakan konstruksi yang mampu 

menahan beban tersebut sehingga dapat digunakan dengan 

aman. Jenis pembebanan yang digunakan dalam 

perencanaan gedung adalah: 

1. Beban mati 

Menurut (Doli, 2018), beban mati dalam struktur 

bangunan terdiri dari dua jenis: 

a. Beban mati material: Beban ini berasal dari berat 

material yang digunakan dalam struktur itu 

sendiri. Berdasarkan Peraturan Pembebanan 
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Indonesia Untuk Gedung (PPIUG 1987) contoh 

berat jenis material bangunan adalah:  

• Baja: 7850 kg/m³ 

• Batu alam: 2600 kg/m³ 

• Beton bertulang: 2400 kg/m³ 

• Pasangan bata merah: 1700 kg/m³ 

b. Beban mati tambahan: Beban ini mencakup beban 

dari lapisan finishing lantai (misalnya, keramik 

atau plester), beban dinding, dan beban tambahan 

lainnya yang diterapkan pada struktur. 

Berdasarkan PPIUG 1987, contoh berat jenis 

bahan tambahan adalah:  

• Beban finishing (keramik): 24 kg/m³ 

• Spesi 2,5 cm: 53 kg/m² (perhitungan: 2,5 cm x 

21 kg/m²) 

• Beban plafon dan penggantung: 18 kg/m³ 

• Beban dinding = 250 kg/m3 

2. Beban hidup 

Beban hidup, yang mencakup semua beban yang 

timbul akibat penggunaan fungsi gedung, termasuk 

beban di lantai dari barang-barang yang dapat 

dipindahkan, mesin-mesin, serta peralatan yang 

menjadi bagian dari gedung selama masa 

penggunaannya, berpotensi menyebabkan perubahan 
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dalam pembebanan lantai dan atap Gedung (Doli, 

2018). 

Tabel 2.2 Beban hidup terdistribusi merata minimum, 𝑳𝟎 dan 

beban hidup terpusat minimum. 
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Sumber: (Badan Standardisasi Nasional, 2020) 

3. Beban angin 

Beban angin merupakan beban yang timbul pada 

struktur bangunan akibat tekanan dari pergerakan 

angin, yang besarnya sangat dipengaruhi oleh lokasi 

dan ketinggian struktur tersebut. Tekanan angin 

minimum yang harus diperhitungkan adalah 25 kg/m², 

kecuali untuk bangunan-bangunan berikut: 

a. Tekanan tiup ditepi laut hingga 5 km dari pantai 

harus diambil minimum 40kg/m2. 

b. Untuk bangunan didaerah lain yang kemungkinan 

tekanan tiupnya lebih dari 40 kg/m2, harus diambil 

sebesar P = V2/16 (kg/m2), dengan V adalah 

kecepatan angin m/det. 

c. Untuk cerobong, tekanan tiup dalam kg/m2 harus 

ditentukan dengan rumus (42,5 + 0,6 h), dengan h 

adalah tinggi cerobong seluruhnya dalam meter. 

Nilai tekanan tiup yang diperoleh dari hitungan diatas 

harus dikalikan dengan koefisien angin, untuk 
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mendapatkan gaya resultan yang bekerja pada bidang 

kontak tersebut (Pottu, 2014). 

4. Beban gempa 

Menurut (Pottu, 2014), beban gempa adalah semua 

beban statik ekuivalen yang bekerja pada struktur 

akibat pergerakan tanah yang disebabkan oleh gempa 

bumi, baik pergerakan vertikal maupun horizontal. 

Namun, karena percepatan tanah arah horizontal 

umumnya lebih besar daripada arah vertikal, pengaruh 

gempa horizontal jauh lebih menentukan beban statik 

ekuivalen dibandingkan gempa vertikal. 

Besarnya gaya geser dasar (statik ekuivalen) 

ditentukan berdasarkan persamaan sebagai berikut: 

V = 
𝐶 𝑥 1

𝑅
 x Wt 

Dengan: 

C = Faktor keutamaan gedung 

R = Faktor reduksi gempa (Yang tergantung pada jenis 

struktur yang bersangkutan) 

Wt = Berat total bangunan (Termasuk beban hidup 

yang bersesuaian) 

2.2.11 Kombinasi Pembebanan 

 Berdasarkan standar beban yang ditetapkan oleh 

(Badan Standardisasi Nasional, 2020) (BSN) dalam SNI 

03-1729-2002, struktur baja wajib dirancang untuk 
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menahan semua kombinasi pembebanan yang relevan. 

kombinasi pembebanan dibawah ini: 

• 1,4D 

• 1,2𝐷 + 1,6 𝐿 + 0,5(𝐿0 𝑎𝑡𝑎𝑢 𝐻) 

• 1,2𝐷 + 1,6 (𝐿0 𝑎𝑡𝑎𝑢 𝐻) + (𝛾𝐿𝐿 𝑎𝑡𝑎𝑢 0,8𝑊) 

• 1,2𝐷 + 1,3 𝑊+𝛾𝐿𝐿 + 0,5 (𝐿0 𝑎𝑡𝑎𝑢 𝐻) 

• 1,2𝐷 ± 1,0 𝐸+𝛾𝐿𝐿 

• 0,9𝐷 ± (1,3𝑊 𝑎𝑡𝑎𝑢 1,0 𝐸)  

Keterangan: 

D adalah beban mati yang diakibatkan oleh berat 

konstruksi permanen, termasuk dinding, lantai, atap, 

plafon, partisi tetap, tangga dan peralatan layang tetap. 

L adalah beban hidup yang ditimbulkan oleh 

penggunaan gedung, termasuk kejut, tetapi tidak 

termasuk beban lingkungan seperti angin, hujan, dan 

lain-lain. 

𝐿0 adalah beban hidup di atap yang ditimbulkan 

selama perawatan oleh pekerja, peralatan, dan 

material, atau selama penggunaan biasa oleh orang dan 

benda bergerak. 

H adalah beban hujan, tidak termasuk yang 

diakibatkan genangan air. 

W adalah beban angin. 

E adalah beban gempa, yang ditentukan menurut SNI 
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03–1726–1989, atau penggantinya. 

Dengan, 

𝛾𝐿 = 0,5 𝑏𝑖𝑙𝑎 𝐿 < 5 𝑘𝑃𝑎, 𝑑𝑎𝑛 𝛾𝐿 = 1 𝑏𝑖𝑙𝑎 𝐿 ≥ 5 𝑘𝑃𝑎. 

Kecuali:  Faktor beban L di dalam kombinasi 

pembebanan pada persamaan 6.2-3,6.2-4 dan 6.2-5 

harus sama dengan 1,0 untuk garasi parkir, daerah 

yang digunakan untuk pertemuan umum, dan semua 

daerah dimana beban hidup lebih besar daripada 5 kPa. 

2.2.12 SAP 2000 

 Structure Analysis Program 2000 (SAP2000) 

adalah program analisis struktur komprehensif yang 

mudah dioperasikan. Prinsip utama program ini adalah 

pemodelan struktur, eksekusi analisis, dan pemeriksaan 

atau optimasi desain yang terintegrasi dalam satu 

antarmuka. Tampilan model secara waktu nyata (real time) 

memungkinkan pengguna untuk melakukan pemodelan 

menyeluruh dengan cepat dan akurat (Simatupang et al., 

2020). 

A. Permodelan struktur 

Berdasarkan panduan penggunaan perangkat lunak 

SAP2000, model geometri dalam program tersebut 

dapat dikategorikan menjadi dua jenis, yaitu model 

geometri template dan model geometri koordinat. 

Model geometri template diterapkan ketika jarak antar 

elemen struktur seragam pada sumbu X dan sumbu Z, 
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sementara model geometri koordinat digunakan 

apabila jarak antar elemen tidak seragam, baik pada 

arah sumbu X maupun sumbu Z (Nuh, 2016). 

1. Model template Koordinat. 

• Jalankan aplikasi SAP 2000. 

• Pilih menu File → New Model… 

• Selanjutnya akan ditampilkan kotak dialog 

New Model. 

• Kemudian pilih 3D Frames. 

• Selanjutnya akan ditampilkan kotak dialog 3D 

Frames. 

• Number of Strories diartikan jumlah dari 

tingkat suatu frame. 

• Number of Bays diartiakn jumlah dari bentang 

suatu frame. 

• Story of Heinght diartikan tinggi tiap tingkat 

dari suatu frame. 

• Bay Width diartiakan lebar bentang dari suatu 

frame. 

• Klik Ok. 

• Selanjutnya akan ditampilkan antarmuka SAP 

2000. 

2. Model Geometri Koordinat 

Model geometri koordinat dipakai apabila salah satu 

sumbu saja yang memaki ukuran tidak sama. Hal itu 
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dapat dilakukan dengan langkah- langkah sebagai 

berikut: 

• Jalankan aplikasi SAP 2000 

• Pilih menu File → New Model 

Gambar 2.3 Model geometri koordinat 

Sumber: (Nuh, 2016) 

• Selanjtnya akan ditampilkan kotak dialog New 

Model 

• Pilih Grid Only 

• Selanjutnya akan ditampilkan kotak dialog 

Quick Grid Lines 

• X direction diartikan jumlah panjang dari arah 

sumbu X dari suatu frame 

• Z direction diartikan jumlah panjang dari arah 

sumbu Z dari suatu frame 
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• Sedangkan untuk Y direction tidak perlu diisi 

karena sumbu yang aktif pada SAP 2000 versi 

14 adalah XZ 

• Klik Ok 

• Selanjutnya akan ditampilkan antarmuka SAP 

2000 

• Tutup jendela 3-D View dan perbesar jendela 

X- Y Plane 

• Klik ikom XZ pada toolbar untuk mengubah 

tampilan sumbu X-Y menjadi tampilan sumbu 

X-Z 

• Selanjutnya akan ditampilkan antarmuka SAP 

2000 dengan X-Z Plane 

Gambar 2.4 Define grid System data grid 

Sumber: (Nuh, 2016) 
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Setelah mengetahui batas-batas gambar, mulailah 

menggambar yang dimulai dengan pembuatan kolom- 

kolomnya kemudian baru balok-baloknya. 

• Pilih menu Draw → Draw Frame/Cable 

/Tendon 

• Gambarlah dari titik ke titik dengan cara 

mengklik tiap titik yang dilewati sehingga 

akhir dari gambar tersebut. 

• Untuk meggambar plat, lakukan langkah 

berikut: 

a. Pilih menu Draw > Draw Poly area, untuk 

menggambar plat dari joint - joint 

b. Pilih menu Draw > Draw Rectangular Area, 

untuk menggambar dengan bentuk 

persegi/persegi panjang. 

c. Pilih menu Draw > Quick Draw area, untuk 

menggambar cepat dengan menklik 

didalam area plat. 

B. Memberikan label batang pada titik 

Pada setiap gambar struktur terdiri dari batang dan 

titik. Untuk mempermudah proses identifikasi gaya – 

gaya yang bekerja pada setiap elemen struktur maka 

setiap batang dan titik diberi nomor urut. Untuk 

memberikan label pada elemen struktur dapat 

dilakukan dengan cara berikut: 
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• Pilih menu View > Set Display Options 

• Selanjutnya ditampilkan kotak dialog Display 

Options for Active Window 

• Aktifkan kotak periksa Labels pada kelompok 

Joints dan Frames / Cables / Tendons 

• Klik Ok 

• Selanjutnya struktur akan diberi nomor titik 

dan nomor batang 

C. Input data material 

Pada proses ini, masukan data-data material untuk 

beton atau material baja atau material lain sesuai 

perencanaan. Langkah-langkah sebagai berikut: 

• Pilih menu Define > Materials…. 

• Selanjutnya ditampilkan kotak dialog Difine 

Matrials 

• Pilih salah satu pilihan untuk menentukan 

material baik beton atau baja 

• Biasanya dalam SAP sudah ada pilihan untuk 

beton dan baja 

• Klik add new material jika belum ada pilihan 

• Klik Modify/show material jika suda ada 

pilihan di dalam 
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Gambar 2.5 Kotak define material 

Sumber: (Nuh, 2016) 

• Selanjutnya akan muncul Kotak dialog 

Material Property data. 

• Kemudian masukan data-data material. 

• Lakukan langkah yang sama untuk 

menentukan material yang lain. 

• Klik oke. 

Gambar 2.6 Kotak Material Property data 

Sumber: (Nuh, 2016) 
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D. Input data dimensi elemen balok, kolom dan plat 

Proses ini yaitu untuk menentukan dimensi kolom dan 

juga balok pada struktur. Untuk kolom, Langkah- 

langkahnya sebagai strukturi berikut: 

• Klik Difine > Section properties > Frame 

Section 

• Selanjutnya akan muncul kotak Frame Properti 

Gambar 2.7 Kotak frame section 

Sumber: (Nuh, 2016) 

• Klik add new property…> pilih material 

concrete untuk beton dan Rectangular sesuai 

data bentuk  
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Gambar 2.8 Kotak joint restraints 

Sumber: (Nuh, 2016) 

• kemudian akan muncul tampilan rectangular 

section > dilanjutkan dengan pengisian data 

untuk nama material, ukuran lebar dan tinggi 

penampang 

Gambar 2.9 Kotak rectangular section 

Sumber: (Nuh, 2016) 

• Klik concrete Reinforcement 

• Pada Kelompok Design Type, pilih tombol 

Column. 

• Kelompok Reinforcement Configuration, pilih 

tombol Rectangular. 
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• Kelompok Longitudinal Bars - Rectangular 

Configuration, Tentukan Selimut beton pada 

kotak Clear Cover to Confinement 

Gambar 2.10 Kotak reinforcement data untuk kolom 

Sumber:(Nuh, 2016) 

• Setelah selesai, klik oke 2 kali. 

• Untuk penampang balok lakukan langkah No 

1 sampai No 5 

• Pada Kelompok Design Type, pilih tombol 

Beam. 

Gambar 2.11 Kotak Reinfocement data untuk balok 

Sumber: (Nuh, 2016) 
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• Tentukan Selimut beton pada kotak Clear 

Cover to Longitudinal Rebar Centre. 

• Setelah selesai, klik oke 2 kali. 

• Menentukan tumpuan 

Gambar 2.12 Menentukan tumpuan 

Sumber: (Nuh, 2016) 

E. Input data-data beban 

Beban yang ada pada SAP semuanya berdasarkan pada 

teori-teori yang ada, diantaranya, beban mati (DL), 

beban Hidup (LL) beban angina, beban salju dan 

beban gempa (QL). Berikut adalah langkah-langkah 

memasukan data beban: 

• Klik menu Define > load patterns 

• Kemudian akan mucul kotak dialog Define 

Load Patterns 

• Kemudian klik beban yang sudah tersedia pada 

kolom Type, untuk beban mati klik DEAD, 

untuk beban Hidup klik LIVE, untuk beban 

gempa klik QUAKE. 
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• Berikan nama untuk setiap beban pada kolom 

Load Patterns Name. 

• Klik Add/New Load Patterns untuk 

menambahkan beban 

• Untuk bagian beban mati, Pada kelompok Self 

Weight Multiplier ketik angka 1 yang lainnya 

0, dikarenakan SAP akan menghitung berat 

beban mati yang ada pada elemen-elemen 

struktur. 

• Klik oke 

Gambar 2.13 Kotak define load patterns 

Sumber:(Nuh, 2016) 

F. Input kombinasi beban 

SAP dalam hal ini akan mengkombinasikan beban 

antara beban mati, beban hidup dan beban Gempa 

sesuai perencanaan, laangkah-langkanya sebagai 

berikut: 

• Klik menu Define > Load Combination. 
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• Klik Add/New Combination. 

• Kemudian akan muncul kotak Load 

Combination Data. 

• Pada kotak Load Combination Data, berikan 

nama pada kelompok Load Cobination name. 

Gambar 2.14 Kotak load combination data 

Sumber: (Nuh, 2016) 

• Contoh untuk beban COMB2, Klik Load Case 

Name untuk beban mati (DEAD) Pada 

kelompok Define Combination Of Load Case 

Result dan Scale factor 1.2 kemudian klik Add. 

• Klik kembali beban Hidup (LIVE) dan Scale 

Factor 1.6 

• Klik Oke. 

Untuk proses selanjutnya adalah memasang data- data 

yang sudah dilakukan dikarenakan data-data tersebut 
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bisa dikatakan belum terpasang dalam elemen-elemen 

strutktur. 

G. Input data-data elemen struktur kolom, balok dan plat 

Untuk kolom, Berikut adalah langkah-langlah 

Memasang data-data yang sudah ada ke elemen- 

elemen Struktur diantaranya: 

• Klik objek/batang untuk kolom 

• Klik menu Assign > Frame > Frame 

Sections…. 

• Kemudian akan muncul kotak Frame 

Properties. 

• Klik data kolom yang akan dipasang pada 

objek. 

• Klik Oke. 

Untuk Balok dan plat, lakukan kembali langkah- 

langkah seperti diatas dengan memilih data balok dan 

kemudian klik Oke. 

H. Running analysis 

Running analysis adalah tahap terakhir yang bertujuan 

untuk menganalisis gaya gaya yang terjadi dalam struktur. 

Langkah-langkahnya sebagai berikut: 

• Klik menu Analyze > Set analyze option… 

• Kemudian akan muncul kotak Analysis Option. 

• Kelik pilihan analisis untuk 2d atau 3d 

pada kelompok pada Fast DOFs 
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• Klik Oke, diteruskan dengan tekan F5 

I. Mengecek kebutuhan tulangan struktur 

Pada tahap ini, SAP akan mengeluarkan Luas 

Tulangan yang diperlukan baik itu kolom atau Balok. 

Langkah-langkahnya sebagai berikut: 

• Klik menu Design > Concerete Frame Design. 

• Klik Start Design/Check Structure. 

• Kemudian SAP akan menampilkan Nilai-nilai 

disekitar Batang-batang elemen struktur yang 

disebut As/ Luas tulangan yang diperlukan. 

Gambar 2.15 Tampilan as pada elemen struktur 

Sumber: (Nuh, 2016) 

J. Output data 

Pada proses ini SAP akan mengeluarkan data-data 

yang diperlukan untuk perencanaan contohnya, Beban 

maksimum (Pu), Momen maksimum (Mu) ataupun 

Gaya geser maksimum (Vu). Adapun SAP 
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mengeluarkan data-data tersebut dengan berupa 

tampilan-tampilan, Diagram, dan dalam bentuk tabel. 

Setelah hasil proses perhitungan selesai, maka SAP 

akan memberikan hasil berupa momen, lintang dan 

normal untuk setiap jenis beban. Untuk menampilkan 

masing-masing gaya dalam struktur, langkah-

langkanya sebagai berikut: 

• Klik meu Display > Show Forces/streses > 

Frame/Cables, 

• Selanjutnya akan muncul kotak dialog 

Members Forces Diagram For Frame 

Gambar 2.16 Kotak dialog member forces diagram for frame 

Sumber: (Nuh, 2016) 

• Pada kelomok Case/Combo, ganti beban 

kombinasi sesuai yang diinginkan. 

• Pada kelompok component, ganti sesuai 

kebutuhan perencanaan, 
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• Shear untuk gaya geser, 

• Axial Forces untuk gaya Aksial dan Momen. 

• Pada kelompok option ganti Fill diagram untuk 

tampilan diagram, 

• Show Value on Diagram untuk tampilan nilai. 

• Klik Oke 

Adapun SAP akan memudahkan para teknisi dengan 

mengeluarkan data-data berbentuk Tabel yang bisa 

langsung dibuka dalam bentuk file Microsoft Word. 

Langkah-langkanya sebagai berikut: 

• Klik menu File > Print Table/Ctrl I… 

• Kemudian akan muncul kotak dialog Choose 

Table for Printing 

• Pada kelompok Out type, centang RTF file 

• Pada kelompok Edit, Centang data-data yang 

ingin dikeluarkan. 

• Klik Oke. 

 

 

 

 

 

 

 


